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I n l e id ing   
Voor je ligt de reader met Deel 1 en 2 van de Comanche gebruikershandleiding. Comanche is 
een WCMS, een web content management server. Comanche is ontworpen om zijn gebruikers 
in staat te stellen een website volledig zelfstandig te onderhouden, zonder kennis van HTML. 
Het is een volledig ‘browserbased’ applicatie: je hoeft geen speciale software te installeren, 
alleen met een standaard internet bladeraar zoals Microsoft Internet Explorer (vanaf versie 
5.5), Mozilla of FireBird in te loggen op de Comanche server. Via je browser krijg je dan de 
beschikking over de Comanche technologie: een mix van een tekstverwerker, een HTML 
Source Editor en een database programma. 
 
Die mix is even wennen. Je zult echter al snel merken dat deze combinatie goud waard is als 
het erop aankomt snel en accuraat te werken. Comanche ondersteunt je daarmee op de 
kwaliteiten die je in je werk als content contributer of redacteur dagelijks nodig hebt. 
Alle content die je invoert of bewerkt wordt opgeslagen in een database, waardoor je het kunt 
hergebruiken op verschillende plekken in een website. Bovendien kan content onderling aan 
elkaar gekoppeld worden. 
 
In de complete set handleidingen komen alle aspecten van het werken met Comanche aan 
bod. De set is verdeeld in vijf delen: afhankelijk van je rol als gebruiker zul je een of meerdere 
delen van de handleiding ter beschikking krijgen. Deel 1 begint met de uitleg van de 
basisfuncties bedoeld om snel aan de slag te kunnen gaan. Alle functies die nodig zijn om een 
verhaal in te voeren worden hier uitgelegd. Het tweede deel gaat in op de gevorderde 
functies. De beschreven functies helpen de gebruiker bij het maken van complexere pagina’s 
en deze vervolgens op het web te zetten. In deel drie worden templates uitgelegd: dit deel is 
bedoeld voor webdesigners. Deel vier en vijf zijn bedoeld voor de sitemanager en webmaster 
en behandelen o.a. usermanagement, het aanmaken van websites en het beheer van de 
applicatie. 
 
In deze redacteurshandleiding gaan we er vanuit dat Comanche volledig is ingericht, en dat je 
de beschikking hebt over een login. Veel succes! 
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L e e s w i j z e r 
 
Belangrijke informatie over het werken met Comanche wordt op een aantal manieren 
benadrukt:  

 Een kader met dit symbool geeft belangrijke informatie over het beschreven onderdeel van 
Comanche. 
  

 

 Een kader met dit symbool geeft een waardevolle tip voor wat betreft het werken met 
Comanche. 
 

 

 Een kader met dit symbool geeft een verwijzing naar een geavanceerde functie binnen 
Comanche aan. 
 

 
Dit symbool geeft aan dat het hier gaat om functionaliteit die in versie 3.2 van Comanche is 
toegevoegd.  
 

Ook in de tekst buiten deze kaders zijn bepaalde woorden of zinsdelen voor alle duidelijkheid 
extra benadrukt, en wel op een van de volgende manieren: 
 

?? Menu opdrachten, werkbalkknoppen en dialoogvensteropties die u moet selecteren 
zijn in de kleur ‘blauw’ weergegeven en staan tussen enkele haakjes zodat u ze 
gemakkelijk herkent. Als er een >  teken tussen twee namen staat (‘Page > Open’) 
betekent dit dat u eerst  op het menu item ‘Page’ en vervolgens op het submenu item 
‘Open’ klikt. 

?? Toetscombinaties zijn blauw en staan tussen haakjes (Ctrl - O). 
?? Tekst die u moet invoeren is blauw en vetgedrukt. 
?? Schermmeldingen zijn vetgedrukt. 
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1 EEN VERHAAL SCHRIJVEN 

In deel 1 komen alle basisfuncties aan bod die nodig zijn om in Comanche een verhaal te 
schrijven zoals het maken van een nieuwe pagina en het werken met de tekst editor. 

1.1  C o m a n c h e  o p s t a r t e n   
Surf met een ‘versie 6’ webbrowser naar de 
startpagina (http://comanche.comanche.nl/) en log in 
met je gebruikersnaam (“Username”) en wachtwoord 
(“Password”). Comanche start op in een nieuw 
browser venster.  
 

 Let op  dat je geen pop-up killers aan hebt staan! 
Let op : je naam en wachtwoord zijn hoofdletter gevoelig! 
Let op : het oorspronkelijke venster wordt gevuld met een splashscreen.  
Na het sluiten van Comanche kom je hier weer terecht. 
 

1.2  B a s i s s c h e r m  
Je ziet na het inloggen het basisscherm van Comanche. Er is nog geen document geopend (in 
tegenstelling tot Microsoft Word, die standaard begint met een nieuwe pagina). Klik op het 
menu ‘Page’ en het submenu-item ‘New’ (Alt+N) om een nieuwe pagina te maken, of klik op 
‘Page’ en het submenu-item ‘Open’ (Alt+O) om een bestaande pagina te openen. 

1.2.1 Nieuwe pagina maken 

Nadat je in het menu ‘Page > New’ selecteert, verschijnt het volgende dialoogvenster.  
Vul de volgende gegevens in: 

?? De naam van de pagina zoals deze binnen comanche bekend 
is. Let erop dat deze pagina uniek is om het vinden van de 
pagina in een later stadium te vergemakkelijken. 

?? Selecteer de ‘Website’ waarin de pagina komt te staan. 
?? Selecteer het ‘Channel’ waarin de pagina komt te staan. 

 
Klik vervolgens op ‘Save’. 
De nieuwe pagina wordt geopend in een nieuw venster de View 
Layout webpage .  
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1.3  V i e w  l a y o u t  w e b p a g e  
Wanneer je een nieuw artikel opent, kom je in dit scherm; de 'View Layout Webpage’. 

1.3.1 Titelbalk 

 

De titelbalk bevat de naam van de nieuwe pagina: 

1.3.2 Menubalk 

 

Door op een menunaam te klikken worden de onderliggende menuonderdelen in een 
uitklapmenu getoond. Om het menu te sluiten klik je op de pagina naast het menu. 

1.3.3 Workflowbar 

Een pagina doorloopt binnen Comanche een proces van schrijven naar publiceren. Dit proces 
wordt bestuurd door de functies in de workflowbar. De huidige status 
van de pagina wordt ingedrukt weergegeven. De stadia zijn: ‘Write’, 

‘Review’, ‘Approve’ en ‘Publish’. Daarnaast is er nog een archief. Bij elke status-overgang 
wordt automatisch een nieuwe versie aangemaakt, te bekijken met de ‘Show Versions’-knop. 
Functies waarvoor je geen bevoegdheid hebt of die tijdens een bepaalde fase binnen de 
workflow niet zijn toegestaan worden lichtgrijs (disabled) weergegeven.  

1.3.4 Story component 

Op de pagina staan één of meerdere componenten. Bij een nieuwe pagina staat er altijd één 
component, die met het hoofdartikel.  
De inhoud van een component wordt omgeven door een kader 
met aan de bovenkant een toolbar. Door de ‘Edit component’-
knop te klikken kunnen we de inhoud van het component 
bewerken. 

 Voor meer informatie zie: Werken met pagina componenten. 
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1.4  Teks t  Ed i to r  (V i ew  s to ry  component )  
Er zijn verschillende wegen naar de teksteditor. Zo kun je klikken op het pennetje in de 
bovenbalk van een component, of je gebruikt het menu ‘View > Story component’, of de 
toetscombinatie Alt+T. In alle gevallen kom je terecht in het scherm View story component: 
dit is de plek waar je content kunt bewerken. 
 
 
 
 
 
 
 
 
 
 
 
Naast de titelbalk, de menubalk en de workflowbar zien we verschillende andere toolbars.  
De toolbars bevatten knoppen met veelgebruikte functies.  

1.4.1 Standard toolbar 

 
De eerste vijf knoppen zijn voor de algemene functies, ‘New’,  ‘Open’,  ‘Save’,  ‘Preview 
Webpage’ en ‘View Layout Webpage’. De knoppen die volgen zijn van toepassing op het 
werken met de tekst-editor en worden in de volgende paragrafen afzonderlijk behandeld.  

1.4.2 Tabel toolbar 

 
De tabeltoolbar maakt het mogelijk om met tabellen te werken in de WYSIWYG editor.  

 Voor meer informatie zie:  Gevorderde editor functies,  werken met tabellen.  
 

1.4.3 Formatting toolbar 

 
De formatting toolbar is, de titel zegt het al, om tekst op te maken. Naast de opmaak die 
bepaald wordt door de paragraaf template selectie is de opmaak aan te passen met de 
volgende functies.  

 Vet  Nummering 

 Cursief  Opsommingtekens 

 Onderstrepen  Inspringen verkleinen 

 Links uitlijnen  Inspringen vergroten 

 Centreren  Lettertype vergroten 

 Rechts uitlijnen  Lettertype verkleinen 
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1.4.4 Tekst invoeren 

Onder de toolbars vindt je tekst verdeeld in een aantal paragrafen. Door op de tekst te klikken 
wordt een kader van stippellijn zichtbaar dat de paragraaf aangeeft: dit is nu de ‘actieve 
paragraaf’. Binnen de stippellijn staat ook de cursor. Op de plaats van de cursor kun je je tekst 
typen.  
 
Met behulp van het template wordt de opmaak en in sommige gevallen de inhoud bepaald. In 
de formatting toolbar verschijnt het template van de paragraaf zodra de paragraaf ‘actief’ 
wordt. 

 Let op:  Comanche kent een aantal ‘Special Templates’, zoals ‘Header’, ‘Chapeau’, ‘Intro’, 
‘Location’ en ‘SourceCredit’. ‘Special Templates’ zijn gekoppeld aan ‘eigenschap velden’: als 
je de inhoud van een paragraaf waaraan een ‘Special Template’ is toegewezen wijzigt, zal 
die inhoud worden opgeslagen als een standaard eigenschap van het artikel. Zo zal het 
‘header’ template standaard de (loze) inhoud header hebben. Door dat woord ‘header’ te 
vervangen door de werkelijke kop van het verhaal (‘Ajax kampioen’), wordt die werkelijke 
kop niet alleen als ‘kop’ opgemaakt, maar wordt tegelijk ook ‘Ajax kampioen’ als eigenschap 
van het artikel opgeslagen, zodat het bij links naar het artikel gebruikt kan worden. Bij het 
verwijderen van de complete header-paragraaf wordt de bijbehorende header eigenschap 
niet verwijderd: ook als je een ander template (bijvoorbeeld ‘Normal’) toewijst aan de 
bewuste paragraaf en ‘m een andere inhoud geeft (‘Feijenoord kampioen’) blijft de header-
eigenschap van het artikel ongewijzigd. Overal waar wordt verwezen naar de kop van dit 
artikel zal dus ‘Ajax kampioen’ opduiken. Andersom: als je de inhoud van de paragraaf met 
het header template verandert, verandert de header eigenschap mee – en daarmee elke 
verwijzing naar dit artikel, door de hele site heen. 
 

1.4.5 Een paragraaf toevoegen 

Met de knop ‘Insert paragraph before’ voeg je een paragraaf (van hetzelfde type) in boven de 
geselecteerde paragraaf. Met de knop ‘Insert Paragraph after’ voeg je een paragraaf (van 
hetzelfde type) in onder de geselecteerde paragraaf.  

 Let op:  Een ‘enter’ met de entertoets geeft geen nieuwe paragraaf!  
 

1.4.6 Een paragraaf verwijderen 

Selecteer de te verwijderen paragraaf en klik op de ‘Delete Paragraph’-knop in de 
Standaardtoolbar.  

 Let op:  Als je een paragraaf wilt verwijderen, gebruik daarvoor dan de speciale verwijder-
functie. Als je een paragraaf alleen maar leegmaakt, blijft de paragraaf zelf gewoon bestaan! 
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1.4.7 Werken met plaatjes 

Een plaatje is altijd gekoppeld aan een 
paragraaf. Dus voordat we een plaatje 
kunnen toevoegen moeten we eerst de 
paragraaf selecteren waar het plaatje 
bij hoort. Vervolgens klik je op de 
‘Insert Picture’ knop. In het select 
image dialoogvenster kun je 
vervolgens een plaatje selecteren. 
Eventueel kun je zoekcriteria opgeven 
en met de ‘Find’-knop zoeken op de 
criteria. 
 
Selecteer het plaatje uit de lijst en klik 
vervolgens op ‘Insert’ om het plaatje toe te voegen aan je artikel. Verwijder een plaatje uit je 
artikel door eerst de paragraaf te selecteren die hoort bij het plaatje, en vervolgens in de 
standard toolbar op de knop ‘Delete picture’ te klikken. 
 

Een plaatje toevoegen aan de gallerij 
In het Insert image dialoogvenster klik je op de knop:’Add 
Image’. Het volgende dialoogvenster verschijnt. Met de 
‘Browse’ knop open je een browse venster waarmee je een 
plaatje op je computer kunt selecteren. Pas eventueel de 
‘Name’ en de ‘Caption’ aan.  
 
Na het bevestigen door op de ‘OK’ knop te klikken wordt 
het plaatje toegevoegd aan de gallerij. 
 

1.4.8 Interne link maken (‘Comanche Link’) 

Als je een link wilt maken naar een andere pagina binnen Comanche, dan gebruik je de ‘Insert 
Comanche Link’-knop. Klik je op deze knop dan krijg je het Open venster te zien, waarin je op 
zoek kunt gaan naar een pagina waarnaar je wilt linken. Selecteer de pagina en klik op ‘Select’ 
en je hebt een Comanche link aangemaakt!  
 
Als je geen tekst selecteert, maar de cursor alleen op de gewenste locatie plaatst en op de 
‘Insert Comanche Link’-knop klikt, dan wordt automatisch de header van de gelinkte pagina 
gebruikt als link tekst. 
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1.4.9 Externe link maken 

Om een externe link aan te maken, selecteer je het 
gedeelte tekst waarvan je een link wil maken en klik je 
op de ‘Insert Hyperlink’-knop . Vervolgens vul je de 
URL in waarnaar je wilt linken. 
 

 Standaard staat het type op ‘http:. Selecteer het ‘type :’mailto’ om een mailto-link te maken 
met in de ‘URL’ het e-mail adres.  

 Quick Tip: probeer Comanche’s auto-link feature. Type een URL in je tekst en Comanche 
maakt er automatisch een link van…  
 

1.4.10 Knippen en Plakken van tekst 

Het knippen, plakken en kopiëren van tekst gaat net als bij een standaard tekstverwerker via 
het ‘Edit’ menu met de functies ‘Cut’ (Ctrl-X), ‘Copy’ (Ctrl-C) en ‘Paste’ (Ctrl-V) - of natuurlijk 
met de knoppen in de standard toolbar . 
 
Voorheen plakte Comanche (in navolging van Word) ‘onderwatercode’ standaard mee, tenzij 
je er via ‘Paste Special’ bewust voor koos de inhoud van het klembord als platte tekst te 
plakken. Dat leverde veel onbedoeld geplakte code op. Daarom werkt deze functie nu 
andersom: bij het plakken van tekst wordt html-opmaakcode standaard weggehaald, zodat je 
alleen de onopgemaakte tekst plakt. Wil je deze code toch meeplakken, kies dan voor ‘Past 
Special’. 

1.4.11 Opslaan 

Na het wijzigen van de tekst worden de wijzigen opgeslagen door op de ‘Save’ knop,  
of (Ctrl-S) te klikken. 
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1.5  V i e w  p r e v i e w  w e b p a g e  
De preview functie: ‘View > Preview Webpage’ laat net zoals de ‘View > Preview Webpage 
(concept)’ de webpagina zien. Let op: de preview toont alleen die componenten die 
gepubliceerd mogen worden. Deze preview laat de pagina zien, zoals hij op dat moment op 
het web zou komen te staan: ‘what you see is what you get’. 

 Zie voor meer informatie ‘Het publicatie Proces’.  
 

1.6  V i ew  p rev i ew  webpage  ( concep t )  
Om een indruk te krijgen hoe de pagina er op het web, dus met een menu en andere 
standaard pagina elementen, uit komt te zien ga je naar de menu-functie ‘View > Preview 
Webpage (concept)’. De pagina wordt nu als complete webpagina getoond. In tegenstelling tot 
de gewone preview worden ook de componenten die nog niet klaar zijn voor publicatie 
getoond, alsof ze al goedgekeurd zouden zijn. Deze preview is dan ook weliswaar praktisch in 
het lay-out proces, maar workflow-technisch gezien geen echte preview: ‘what you see is 
what you hope to get’. 

1.7  P a g e  P u b l i s h  
Binnen de workflowbar vinden de de functie om te publiceren en wel met de ‘Set to publish 
phase’-knop. Na het indrukken van deze knop volgt een publish dialoogvenster.  
 
De status van de pagina geeft aan 
of de pagina direct gepubliceerd 
wordt (dan is de status: Publish 
in Process) of wacht met 
publiceren totdat er een link 
naar de pagina wordt gemaakt 
(dan is de status: Hold on 
Linking). Klik vervolgens op ‘Ok’ 
om te publiceren. 

1.8  On l ine  he lp  
Comanche heeft een help-functie ingebouwd. Voor context-afhankelijke help gebruik je de 
‘F1’ toets. Deze geeft een help-dialoogvenster met informatie over het actuele 
programmaonderdeel. Daarnaast is via het menu ‘Help’ informatie te vinden. 

1.9  Comanche  a f s l u i t en  
Comanche kan je afsluiten via het ‘Page’ menu met ‘Exit’ of de Internet Explorer sluiten met 
het x icoontje rechtsboven in de titelbalk. 
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2 EEN WEBPAGE AANPASSEN 

In deel 2 komen een aantal gevorderde functies aan bod zoals het werken met pagina 
componenten, begrip van de page-properties en de workflow binnen Comanche. Samen met 
uitgebreide editorfuncties en begrip van het publicatie proces ben je in staat pagina’s aan te 
passen en op het web te zetten. 

2.1  P a g i n a  o p e n e n  
Kies in het menu 'Page' voor 'Open' (Alt-O). Je krijgt een dialoogvenster te zien, waarin je op 
zoek kunt gaan naar een pagina om te openen. Standaard opent Comanche het channel 
waarin je het laatst actief was: is dit de eerste keer na je inlog, dan opent Comanche het 
‘default channel’ dat is opgegeven in bij je persoonlijke voorkeuren. 
De mappenstructuur vind je links 
bovenin. Kies desgewenst een 
ander channel uit de pull-down 
lijst.  
Comanche sorteert de pagina’s 
standaard op datum in 
omgekeerde volgorde, zodat de 
meest recent gewijzigde pagina’s 
bovenaan staan: eventueel kan je 
de ‘Sort by Date’ veranderen in 
‘Sort by Name’ om de pagina’s op 
naam te sorteren.  
 
Een icoontje voor elke paginanaam geeft de status van die pagina aan:  
 

 
Write  Extra Pu blish statussen 

 Review  Publish in process (Queued) 

 Approved  Published (hold on linking) 

 Published (Page on the Web) 
 

Published (scheduled, not yet online) 

 
Archived  Published (manually hold) 

 
De tweede kolom toont wanneer de laatste wijziging plaatsvond. De meest rechter kolom 
geeft aan of je rechten hebt om de de pagina te bewerken. 
 
Een pagina verwijderen kan met de ‘Delete’-knop, rechts bovenin. 
 
Bij de zoekcriteria kan je zoeken op Paginanaam, de auteur, de status van de pagina of de taal. 
Je kan meerdere zoekcriteria opgeven waarna je met de ‘Find’-knop alleen de pagina’s laat 
zien die aan de criteria voldoen. 
 
Selecteer een pagina en gebruik de knop ‘Open’ om de pagina te openen.  
De pagina wordt geopend in een nieuw venster, de View layout webpage . 
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2.2  W e r k e n  m e t  p a g i n a  c o m p o n e n t e n  
Comanche scheidt de content van de structuur en de specifieke opmaak voor een bepaald 
presentatiemedium (zoals een webpagina, iMode of WAP). Zowel de structuur als de opmaak 
worden geregeld met behulp van templates, terwijl de content aan de editor wordt 
aangeboden als kant en klare bouwblokken, de zogenaamde componenten. Een pagina 
component is bijvoorbeeld het hoofdartikel, een kadertekst, een lijst met linken of een teaser 
naar een ander verhaal. Een webpagina bestaat in veel gevallen uit meerdere componenten: 
bijvoorbeeld een streamer, een kader met aanvullende tekst of een overzicht met relevante 
links naast het hoofdartikel.  
 
 
 
 
 
 
 
 
 
 
 
 
 
De bovenstaande afbeelding toont de View Layout Webpage van een pagina, met daarop twee 
componenten: een story en een linklist. De onderstaande illustratie toont de webpresentatie 
van dezelfde pagina. Zoals je ziet, staan de componenten precies waar de redacteur ze had 
geplaatst, maar heeft Comanche de structuur (navigatie) en opmaakkenmerken van de juiste 
website toegevoegd. 
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2.2.1 Verschillende typen componenten 

Binnen Comanche onderscheiden we twee component categorieën: 
‘Blank Components’ (lege bouwblokken) en een set van drie 
voorgedefinieerde ‘content collecties’ genaamd Story (hoofdartikel), 
Teaser (aankeiler) en Linklist (een verzameling links).  
De drie ‘content collecties’ componenten zijn via het ‘View’ menu 
eenvoudig te openen in de editor. Beschouw ze als vensters, waar 
doorheen je bepaalde content ziet. 
 
Het Story component wordt door Comanche standaard op de webpagina gezet. Het bevat de 
‘Story’ van een artikel, de hoofdmoot. 
 
De Teaser is een introductie met een link naar de werkelijke pagina. De teaser wordt 
doorgaans niet gebruikt op de eigen pagina, maar juist op andere pagina’s om naar de eigen 
pagina te linken. In de meeste gevallen bevat de teaser de ‘header’ en de ‘intro’ van het 
hoofdartikel, aangevuld met een ‘lees meer...‘-link.  
 
De linklist is een collectie links, handmatig samengesteld of automatisch door Comanche 
gegenereerd. Een linklist beschrijft relaties tussen pagina’s; bijvoorbeeld gerelateerd nieuws 
(alle pagina’s over een bepaald onderwerp) of de tien meest recente toevoegingen, of andere 
artikelen van dezelfde auteur enz. Een artikel kan in meerdere linklists voorkomen. 
 
Naast deze drie voorgedefinieerde componenten kennen we het ‘Blank Component’. Het 
‘Blank Component’ is een manusje van alles: gebruik hem voor die dingen die niet passen 
binnen een van de voorgedefinieerde sets, zoals een kader-tekst, een advertentie o.i.d. Het is 
een compleet zelfstandige entiteit: een Blank Component is niet gerelateerd aan een pagina, 
behalve dan wellicht aan de pagina waar hij op staat. Verwijder je een Blank Component van 
de pagina, dan is hij ook echt weg. Ter vergelijking: gooi je een teaser van een pagina af, dan 
volstaat ‘Insert > Teaser’ om hem weer terug te krijgen.  
 
De inhoud van een Story, Teaser of Linklist is onlosmakelijk verbonden aan een pagina. 
Verwijder je bijvoorbeeld een Story component van een pagina, dan verwijder je niet de 
inhoud van de Story: alleen het venstertje op die pagina waar doorheen je de inhoud van de 
Story zag, is weg. Plaats je dat venster terug (‘Insert > Story’) dan verschijnt de complete 
inhoud weer op de pagina. 

2.2.2 Componenten herkennen 

Om goed met componenten te kunnen werken is het handig om deze te herkennen en te 
weten waar deze vandaan komen. Als je daar nog niet bent, schakel dan over naar de View 
Layout Web page (Alt-L) en bekijk de componenten goed. In de 
linkerbovenhoek van elk component vind je een klein pennetje. Is dat 
pennetje blauw en klikbaar, dan behoort het component bij de pagina 
waarop je je nu bevindt. Is het pennetje grijs en niet-klikbaar, dan behoort dat component bij 
een andere pagina en is het hier alleen geplaatst. Door met de cursor over de ‘include’-knop 
te gaan geeft Comanche in een tooltip het type component en van welke pagina deze komt. In 
dit voorbeeld: Een linklist van de pagina: ASP varianten. Een eigen component wordt 
aangegeven met ‘own’ gevolgd door het type component. 
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Een blank component herkennen we aan een andere toolbar. In plaats van de ‘include’-knop 
heeft het blank component een ‘copy from’-knop . De tooltip van deze knop is ‘Blank 
element’. 

2.2.3 Componenten wijzigen 

De inhoud van een component kunnen we alleen bewerken op de pagina waar het component 
bij hoort. Voor een Blank Component is dat per definitie de pagina waar hij op staat: voor de 
andere componenttypen geldt dat ze ook op andere pagina’s kunnen worden geplaatst – maar 
daar dus niet kunnen worden bewerkt. Of het editen van een component mogelijk is zie je aan 
de ‘Edit component’-knop in de linker bovenhoek van het component. Is de knop grijs en 
niet-klikbaar, dan behoort dat component bij een andere pagina en is het hier alleen 
geparkeerd. Zweef met je muis over de ‘include’-knop om de oorsprong van het component te 
achterhalen. 
 
Wil je een Story bewerken, open dan de bronpagina en klik op de ‘Edit component’ knop, 
gebruik het menu ‘View > Story component’ of gebruik de toetscombinatie Alt+t. 
 
Wil je een Teaser bewerken, , open dan de bronpagina en klik op de ‘Edit component’ knop, 
gebruik het menu ‘View > Teaser component’ of gebruik de toetscombinatie Alt+e. Bedenk 
echter dat de Teaser slechts een automatisch gegenereerde verzameling van content is die je 
hebt ingevoerd toen je de Story schreef. De content is direct gelinkt aan het artikel: pas je de 
header van de Teaser aan, dan wijzigt ook de header van de Story, en omgekeerd.  
 
Wil je een Linklist bewerken, open dan de bronpagina en klik op de ‘Edit component’ knop, 
gebruik het menu ‘View > Linklist component’ of gebruik de toetscombinatie Alt+i. 
 
Wil je een Blank Component bewerken, klik dan op de ‘Edit component’ knop. Omdat een 
Blank Component geen vaste relatie heeft met het artikel (de webpagina van een artikel kan 
geen, één of meerdere Blank Components bevatten) kun je een Blank Component niet via het 
menu of een toetscombinatie bereiken. 
 
Met de ‘include’ knop kan je een component verwisselen voor een component van een andere 
pagina. Door op de knop te klikken opent een selectie dialoogvenster  (lijkt op het open-
dialoogvenster). De voor het component gebruikte pagina is blauw gekleurd. Selecteer een 
andere pagina en klik op ‘Select’. Het component wordt vervangen door dat van de 
geselecteerde pagina. 
 
Een ‘blank component’ heeft naast de edit-knop de ‘copy-from’ knop . Met deze knop maken 
we een kopie van de teaser van een geselecteerde pagina. Let op: De ‘lees meer..’-link wordt 
niet gekopieerd. 

2.2.4 Toevoegen van componenten 

Hoewel een Story, Teaser en Linklist onlosmakelijk verbonden zijn aan 
een artikel (bronpagina), zijn ze wel vrij te gebruiken op andere 
pagina’s. Je kunt een component op verschillende pagina’s plaatsen, 
en op een pagina kunnen probleemloos vele verschillende 
componenten van vele verschillende andere pagina’s voorkomen. 
Bedenk wel dat die include componenten geen kopieën zijn, maar ‘includes’; vensters 
waardoorheen je een deel van de inhoud van het andere artikel ziet. Wijzigt dat bronartikel, 
dan wijzigt ook het ‘doorkijkje’ op de andere pagina’s. 
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Een component aan een webpagina toevoegen gebeurt in de ‘Layout-View’, met behulp van 
het menu ‘Insert > Component’. 
In dit ‘Insert > Component’ menu komen we alle vier verschillende typen componenten 
tegen.  
Het ‘Blank Component’ wordt als eigen pagina component toegevoegd. De drie andere typen 
(Story, Teaser en Linklist) worden ge-‘include’: dat betekent dat er onder water een 
verwijzing naar het component op de pagina wordt geplaatst, waardoor het lijkt alsof het 
component op de pagina staat. 
Na de insert opdracht selecteer je in een select dialoogvenster de bronpagina waaruit we het 
component willen includen. Een component is alleen op deze eigen bronpagina te wijzigen. 

2.2.5 Verwijderen van componenten 

Een component verwijder je door op de ‘Delete component’ knop van de component toolbar 
te klikken. Let op: bij het verwijderen van een blank element wordt ook de content hiervan 
verwijderd, bij het verwijderen van een include component wordt echter alleen de verwijzing 
weggehaald. Het component blijft op de bron pagina aanwezig. 

2.2.6 De plaats van componenten 

De plaats van een component bepaal je met de component 
toolbar. 
De componenten op een pagina staan in een (onzichtbare) ‘Matrix’; een raster van 4 
kolommen breed en 7 rijen hoog. De positie van een component staat in de toolbar als ‘RxCx’, 
waar ‘R’ voor de Rij staat en ‘C’ voor de kolom. R1C3 is dus de eerste Rij, de derde Kolom. 
 
Met de pijltjes-knoppen in de toolbar van het component verplaats je de componenten. Met 
de gestreepte pijltjes verplaats je naar een andere positie binnen de matrix en met de 
driehoekspijltjes verplaats je de componenten onderling op dezelfde matrix positie. 
 
Hoe de componenten in de matrix op de webpagina gepresenteerd worden, bepaalt het ‘Page 
Template’. De webdesigner neemt in het pagetemplate de Matrix coördinaten op en bepaalt 
daarmee de positie en vormgeving van elk component. Hoewel strikt genomen technisch niet 
noodzakelijk, zal die positie in het algemeen overeenkomen met de matrix op de Layout 
Webpage, om de herkenning bij de redacteur te bevorderen. Voor elke positie specificeert de 
designer de opmaak (breedte, kleur etc.). De opmaak van een component is daardoor direct 
gerelateerd aan zijn positie in de matrix! 

2.2.7 Werken met een Linklist-component 

Een eenvoudige linklist bestaat uit een aantal links onder elkaar, met 
daarboven een beschrijvende kop. Een linklist behoort bij een vast 
artikel, maar kan – net als een teaser of story – vrij geplaatst worden 
op elke gewenste webpagina. Het kan dus ook voorkomen, dat een 
linklist te zien is verschillende andere webpagina’s, maar niet op de 
webpagina van zijn eigen bron-artikel. Desalniettemin blijft zo’n 
linklist onlosmakelijk verbonden met zijn bronpagina en kun je ‘m 
ook alleen bewerken via die bronpagina. Food for thought: ditzelfde 
principe geldt onverminderd voor de Teaser en Story(!). 
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Een linklist bewerken we in de editor (‘View Linklist component’). 
Elke link vormt in de editor een aparte paragraaf. Belangrijk is dat alle paragrafen het zelfde 
template hebben. Verander je voor een paragraaf het template, dan geldt dit ook voor de 
andere paragrafen. 
In de editor zijn een paar extra functies toegevoegd. Naast de ‘standaard’ knoppen om 
paragraaf toe te voegen. Zijn er drie knoppen extra.  

?? De ‘Add new column’ knop voegt een nieuwe paragraaf toe die er voor zorgt dat de 
linklist verder gaat op een nieuwe kolom.  

?? De ‘Add Comanche link item’ knop geeft na indrukken een selectiescherm waarin we 
een pagina kunnen selecteren. Na de selectie van een pagina wordt in de editor een 
paragraaf toegevoegd. Comanche kopieert de tekst van de header van de 
geselecteerde bronpagina en maakt daarvan een link naar de betreffende pagina.  
Let wel: de linktekst wordt niet gekoppeld aan het bronartikel: ze is volledig vrij 
aanpasbaar. Het gevolg hiervan is ook dat de linktekst niet automatisch wordt 
aangepast als de header van de gelinkte bronpagina verandert. 

?? De derde knop, ‘Add external linklist item’ geeft na indrukken het externe link 
dialoogvenster. Na het invullen van de gegevens komt de link in een nieuwe 
paragraaf. 
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2.3  Gevorde rde  ed i to r  func t i e s  

2.3.1 Werken met tabellen 

Tabellen zijn eenvoudig bewerkbaar met de Tabel toolbar 
 
 
Je begin een tabel door de cursor op de juiste plaats in een 
paragraaf te zetten waar de tabel moet komen. Vervolgens klik 
je in de Tabel-toolbar op de eerste (meest linkse) knop: ‘Insert 
Table’. Een dialoogvenster verschijnt waarin je de gegevens 
van de tabel invult: 
 
Nadat je alle gegevens hebt ingevuld klik je op ‘Ok’ en de tabel 
wordt in de paragraaf toegevoegd. 
 
 
Naam Omschrijving 
Width Breedte van de kolom 
Height Hoogte van de kolom 
Rows Het aantal rijen 
Columns Het aantal kolommen 
Cells Padding De extra ruimte binnen een cell aangegeven in pixels 
Cell Spacing De extra ruimte om en tussen de cellen opgegeven in pixels  
Border De dikte van de rand vand e tabel 
Class Name  Optioneel, nodig als je werkt met stylesheets. 
BgColor De achtergrondkleur van de tabel. In te voeren als kleurkode of via het 

color-picker dialoogvenster. 
 
De Tabel-toolbar bestaat verder uit een aantal functies om de tabel aan te passen. 

 Rij invoegen  Cellen invoegen 

 Rij verwijderen  Cellen verwijderen 

 Kolom invoegen  Cellen samenvoegen 

 Kolom verwijderen  Cellen splitsen 
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2.3.2 HTML-Source editor 

 Let op:  In uitzonderingsgevallen is het nodig om HTML-code te wijzigen. Dit is een taak die 
uitsluitend voor een deskundige is weggelegd. Het kan zijn dat door een foute HTML-code de 
pagina onbruikbaar wordt! 

 

 
In het menu ’View - Show HTML 
source’ of met de knop ‘Show HTML 
Source’ in de standard toolbar is het 
onderwaterscherm in te schakelen 
waarbij de onderste helft van het 
scherm de HTML-code weergeeft van 
de paragraaf die erboven is 
geselecteerd. 
 
 

2.3.3 Insert symbol 

Een speciaal teken invoegen doe je met behul van 
het menu: ‘Insert – Symbol’. De menu-functie geeft 
een dialoogvenster met een aantal speciale 
symbolen. Klik op een symbool en klik op de 
‘Insert’-knop. Het teken wordt vervolgens op de 
plaats van de cursor ingevoegd. 
 
 

2.3.4 Plakken speciaal 

Om tekst met opmaak te plakken kan je gebruik maken 
van de functie ‘Paste Special’ in het ‘Edit’ menu. Na het 
aanroepen van de functie krijg je het volgende 
dialoogvenster. 
 
Selecteer ‘HTML-format’ en vervolgens ‘Ok’ om tekst 
met HTML-code te plakken. Wees erg voorzichtig want door fouten in de geplakte HTML-code 
kan de pagina niet meer functioneren. 

 Let op: Plakken van opgemaakte tekst (‘HTML Format’) vanuit Microsoft Word kan 
onvoorziene gevolgen hebben omdat MS Word zelf ook code op de achtergrond gebruikt! In 
het ergste geval kan dit de werking van Comanche ernstig beperken. Gebruik altijd 
‘Unformatted Text’ als u plakt vanuit MS Word! 
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2.4  Pag ina  p rope r t i e s  
De eigenschappen (properties) van een pagina vinden we in het menu bij ‘Page – Properties’. 
We hebben al eerder kennis gemaakt met dit scherm bij het maken van een nieuwe pagina. 
Het dialoogvenster bestaat uit twee tabbladen: ‘General’ en ‘Summary’. De eigenschappen 
worden afzonderlijk in de tabel beschreven. 

 
Naam  Omschrijving . 
Name De naam van de pagina zoals die binnen Comanche bekend is. 
Type of file Het type pagina. Standaard staat dit op ‘Normal webpage’. Door een site-

manager of webmaster is dit aan te passen. 
Filename De naam die de pagina bij publicatie krijgt. 
Status De huidige status van de pagina, zie workflow voor meer informatie. 
User De huidige gebruiker. 
Webiste De website van de pagina. 
Channel Het channel van de pagina. 
URL De plaatst waar de pagina komt te staan bij publicatie gevolgd door de filename  
Size De omvang van de pagina in bytes bij publicatie. Plaatjes en externe includes 

worden niet in de size meegenomen. 
Created De datum dat de pagina is gemaakt. 
Modified De datum dat de pagina de laatsate keer is gewijzigd. 
Published De datum dat de pagina de laatste keer is gepubliceerd. 
Hidden Attribute Verbergt de pagina voor andere gebruikers. 
Description Omschrijving van de pagina. 
Author De auteur van de pagina. 
Source credit Bron van de pagina. 
Category De categorie waarbij de pagina hoort. Categorien moeten vooraf worden 

gedefinieerd. De Categorie wordt bijvoorbeeld gebruikt voor zoekmachines of 
voor het toevoegen van een gerelateerde banner. 

Custom Tag Net als bij categorie. Een een indeling van pagina’s. Custom tags moeten vooraf 
worden gedefinieerd. De Custom Tag wordt bijvoorbeeld gebruikt voor 
zoekmachines of voor het toevoegen van een gerelateerde banner. 

Keywords De keywords die bij de pagina horen. 
Template Het page-template voor de pagina. Standaard staat dit op ‘default’. Dit betekend 

dat het channel het page-template bepaalt. 
Language De taal van de pagina. 
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2.5  Save  as . . .  
Met de functie in het menu ‘Page – Save as’ maak je een copy van de huidige pagina en slaat 
deze op onder een andere naam. Comanche vraagt in een ‘Properties’-scherm om de nieuwe 
naam, channel en website op de te geven. De pagina wordt onder de niewe naam opgeslagen. 
 

 Let op: Comanche werkt in dezelfde pagina verder, niet in de kopie! 
 

2.6  Workf low 
 
 
Een pagina doorloopt binnen Comanche een workflowproces van schrijven naar publiceren. 
In een later stadium worden gepubliceerde pagina’s gearchiveerd. De status van het proces 
zie je in de workflowbar doordat de knop ingedrukt is. Door op een andere knop te drukken 
verander je de status van de pagina. Functies waarvoor je geen bevoegdheid hebt of die 
tijdens een bepaalde fase van de workflow niet zijn toegestaan worden lichtgrijs (disabled) 
weergegeven. 
 
Knop Pagina status Functie 

 
write-fase, de pagina wordt 
geschreven 

Zet de pagina terug in ‘write’ fase.  

 
review-fase, de pagina wordt 
geredigeerd. 

De pagina aanbieden voor redigeren. 

 
approve-fase, de pagina wordt 
gekeurd 

De pagina aanbieden ter goedkeuring. 

 
publish-fase, de pagina is of wordt 
gepubliceerd 

Opdracht geven aan Comanche om de pagina 
te publiceren. 

 
archive, de pagina staat in het 
archief. 

Plaatst de pagina in het archief. 

 
 Bekijk de versies van de pagina. Bij elke 

status-overgang wordt automatisch een 
versie gemaakt. 

2.6.1 Versies 

Door op de ‘Show versions’-knop 
in de workflowbar te klikken krijg 
je het volgende dialoogvenster. 
 
 
 
 
 
 
 
Je ziet alle aanwezige versies van 
de pagina gesorteerd op datum. De 
volgende functies zijn beschikbaar:
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Functie Omschrijving 
Save now... Slaat de huidige pagina op als nieuwe versie 
Insert... Een andere pagina toevoegen als actuele versie van de pagina 
Open Opent de geselecteerde versie. Vervolgens is de versie op te slaan als 

nieuwe copy of als actuele versie. 
Delete Verwijdert de geselecteerde versie 
Comment... Voegt commentaar toe aan een versie 
 

2.7  He t  pub l i ca t i e  p roces  
De laatste stap van 
de workflow is het 
publicatie proces. De 
eenvoudigste vorm 
om te publiceren is 
op de ‘Publish’-knop 
van de workflowbar 
te klikken en het 
document wordt 
gepubliceerd.  
Bij het publiceren 
controleert 
Comanche of er wel een link naar de pagina aanwezig is en of deze wel gepubliceerd mag 
worden. Het heeft namelijk geen zin om een pagina te publiceren als de link ernaar 
ontbreekt. Is er geen link naar de pagina aanwezig dan zal de pagina op de status ‘Publish, 
hold on linking’- blijven staan. De pagina wordt automatisch gepubliceerd zodra er een link 
naar de pagina gepubliceerd wordt. 
 
Naast het direct publiceren van een 
pagina zijn er andere mogelijkheden. Ga 
hiervoor naar het ‘Publish dialoogvenster’ 
(het dialoogvenster na het klikken op de 
publish knop in de workflow bar). Klik op 
de ‘Change’-knop. Naast de ‘gewone’ 
Publish, hebben we de keuze uit ‘Hold 
Publication’ en ‘Schedule Publication’ met 
daarbij een datum en tijd.  
 
Een ‘Hold Publication’ zet het document 
voor onbepaalde tijd in de wachtstand. 
Een ‘Schedule Publication’ zorgt ervoor 
dat de pagina op het aangegeven tijdstip 
wordt gepubliceerd.(mits er wel een link 
naartoe aanwezig is) 
 
Een opmerking over de versie kan je kwijt 
bij de ‘Comments on version’. 
 
Om de publicatie status te bekijken en eventueel te veranderen ga je naar het menu: ‘Page- 
Edit Queue’ waar je in het ‘Publish Dialoogvenster’ geplande publicaties kunt wijzigen. 
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2.7.1 Content klaar voor publicatie 

Comanche controleert voor het publiceren of de componenten op de pagina afkomstig van 
een andere pagina wel klaar zijn voor publicatie. Is de status van de (bron) pagina nog niet 
toe aan publicatie dan wordt het component weggelaten of wordt de vorige versie (die wel 
klaar voor publicatie is) gepubliceerd. Op het moment dat de bron-pagina klaar is voor 
publicatie wordt de pagina opnieuw gepubliceerd. 
 
Voorbeeld: 
Op een home-page plaats je een aantal teasers naar andere pagina’s. Nu kan het zijn dat een 
pagina (pagina A) nog geschreven wordt op het moment dat je de teaser plaatst. Bij het 
publiceren van deze home-page wil je nog niet dat de teaser naar pagina A meegepubliceerd 
wordt. Comanche zorgt ervoor dat deze teaser niet wordt gepubliceerd. Op het moment dat 
pagina A klaar is en gepubliceerd kan worden, zorgt een achtergrond proces ervoor dat de 
home-page opnieuw gepubliceerd met de teaser naar pagina A. 


